CVE-2015-5917

2015-10-09T01:59:35
ID CVE-2015-5917
Type cve
Reporter NVD
Modified 2016-12-07T22:11:30

Description

The glob implementation in tnftpd (formerly lukemftpd), as used in Apple OS X before 10.11, allows remote attackers to cause a denial of service (memory consumption and daemon outage) via a STAT command containing a crafted pattern, as demonstrated by multiple instances of the {..,..,..}/* substring.