CVE-2015-5909

2015-09-18T08:00:50
ID CVE-2015-5909
Type cve
Reporter NVD
Modified 2016-12-21T22:00:11

Description

IDE Xcode Server in Apple Xcode before 7.0 does not properly restrict access to repository e-mail lists, which allows remote attackers to obtain potentially sensitive build information in opportunistic circumstances by leveraging incorrect notification delivery.