CVE-2015-5828

2015-10-09T01:59:02
ID CVE-2015-5828
Type cve
Reporter NVD
Modified 2018-10-30T12:27:32

Description

The API in the WebKit Plug-ins component in Apple Safari before 9 does not provide notification of an HTTP Redirection (aka 3xx) status code to a plugin, which allows remote attackers to bypass intended request restrictions via a crafted web site.