CVE-2015-5780

2015-10-09T01:59:01
ID CVE-2015-5780
Type cve
Reporter NVD
Modified 2016-12-09T11:47:17

Description

The Safari Extensions implementation in Apple Safari before 9 does not require user confirmation before replacing an installed extension, which has unspecified impact and attack vectors.