CVE-2015-5731

2015-11-09T11:59:00
ID CVE-2015-5731
Type cve
Reporter cve@mitre.org
Modified 2017-11-04T01:29:00

Description

Cross-site request forgery (CSRF) vulnerability in wp-admin/post.php in WordPress before 4.2.4 allows remote attackers to hijack the authentication of administrators for requests that lock a post, and consequently cause a denial of service (editing blockage), via a get-post-lock action.