CVE-2015-5715

2016-05-21T21:59:02
ID CVE-2015-5715
Type cve
Reporter NVD
Modified 2017-11-03T21:29:06

Description

The mw_editPost function in wp-includes/class-wp-xmlrpc-server.php in the XMLRPC subsystem in WordPress before 4.3.1 allows remote authenticated users to bypass intended access restrictions, and arrange for a private post to be published and sticky, via unspecified vectors.