CVE-2015-5689

2015-09-20T20:59:00
ID CVE-2015-5689
Type cve
Reporter cve@mitre.org
Modified 2016-12-22T03:00:00

Description

ghostexp.exe in Ghost Explorer Utility in Symantec Ghost Solutions Suite (GSS) before 3.0 HF2 12.0.0.8010 and Symantec Deployment Solution (DS) before 7.6 HF4 12.0.0.7045 performs improper sign-extend operations before array-element accesses, which allows remote attackers to execute arbitrary code, cause a denial of service (application crash), or possibly obtain sensitive information via a crafted Ghost image.