CVE-2015-5623

2015-08-03T14:59:00
ID CVE-2015-5623
Type cve
Reporter cve@mitre.org
Modified 2017-09-21T01:29:00

Description

WordPress before 4.2.3 does not properly verify the edit_posts capability, which allows remote authenticated users to bypass intended access restrictions and create drafts by leveraging the Subscriber role, as demonstrated by a post-quickdraft-save action to wp-admin/post.php.