logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2015-5513

Description

Cross-site scripting (XSS) vulnerability in the Shibboleth authentication module 6.x-4.x before 6.x-4.2 and 7.x-4.x before 7.x-4.2 for Drupal allows remote authenticated users with the "Administer blocks" permission to inject arbitrary web script or HTML via unspecified vectors related to a login link.


Affected Software


CPE Name Name Version
niif:shibboleth_authentication niif shibboleth authentication 6.x-4.1
niif:shibboleth_authentication niif shibboleth authentication 6.x-4.2rc1
niif:shibboleth_authentication niif shibboleth authentication 7.x-4.0
niif:shibboleth_authentication niif shibboleth authentication 7.x-4.1
niif:shibboleth_authentication niif shibboleth authentication 6.x-4.0
niif:shibboleth_authentication niif shibboleth authentication 7.x-4.2