CVE-2015-5512

2015-08-18T14:00:18
ID CVE-2015-5512
Type cve
Reporter NVD
Modified 2016-11-28T14:33:59

Description

The me aliases module 6.x-2.x before 6.x-2.10 and 7.x-1.x before 7.x-1.2 for Drupal allows remote attackers to access Views using the "me" user argument handler by substituting "me" for a user id in a URL.