CVE-2015-5489

2015-08-18T17:59:00
ID CVE-2015-5489
Type cve
Reporter cve@mitre.org
Modified 2015-08-19T18:48:00

Description

Cross-site scripting (XSS) vulnerability in the Smart Trim module 7.x-1.x before 7.x-1.5 for Drupal allows remote authenticated users with certain permissions to inject arbitrary web script or HTML via vectors involving the field settings form.