CVE-2015-5488

2015-08-18T13:59:24
ID CVE-2015-5488
Type cve
Reporter NVD
Modified 2015-08-19T14:42:00

Description

Cross-site scripting (XSS) vulnerability in the MailChimp Signup submodule in the MailChimp module 7.x-3.x before 7.x-3.3 for Drupal allows remote authenticated users with the "administer mailchimp" permission to inject arbitrary web script or HTML via unspecified vectors.