CVE-2015-5468

2017-05-23T04:29:00
ID CVE-2015-5468
Type cve
Reporter cve@mitre.org
Modified 2017-06-01T15:06:00

Description

Directory traversal vulnerability in the WP e-Commerce Shop Styling plugin before 2.6 for WordPress allows remote attackers to read arbitrary files via a .. (dot dot) in the filename parameter to includes/download.php.