CVE-2015-5400

2015-09-28T16:59:03
ID CVE-2015-5400
Type cve
Reporter NVD
Modified 2017-09-21T21:29:23

Description

Squid before 3.5.6 does not properly handle CONNECT method peer responses when configured with cache_peer, which allows remote attackers to bypass intended restrictions and gain access to a backend proxy via a CONNECT request.