CVE-2015-5368

2015-08-27T11:59:01
ID CVE-2015-5368
Type cve
Reporter NVD
Modified 2017-09-19T21:29:01

Description

The HP lt4112 LTE/HSPA+ Gobi 4G module with firmware before 12.500.00.15.1803 on EliteBook, ElitePad, Elite, ProBook, Spectre, ZBook, and mt41 Thin Client devices allows remote attackers to modify data or cause a denial of service, or execute arbitrary code, via unspecified vectors.