CVE-2015-5325

2015-11-25T15:59:17
ID CVE-2015-5325
Type cve
Reporter NVD
Modified 2016-06-13T20:19:57

Description

Jenkins before 1.638 and LTS before 1.625.2 allow attackers to bypass intended slave-to-master access restrictions by leveraging a JNLP slave. NOTE: this vulnerability exists because of an incomplete fix for CVE-2014-3665.