CVE-2015-5320

2015-11-25T15:59:11
ID CVE-2015-5320
Type cve
Reporter NVD
Modified 2016-06-13T20:52:58

Description

Jenkins before 1.638 and LTS before 1.625.2 do not properly verify the shared secret used in JNLP slave connections, which allows remote attackers to connect as slaves and obtain sensitive information or possibly gain administrative access by leveraging knowledge of the name of a slave.