CVE-2015-5309

2015-12-07T15:59:08
ID CVE-2015-5309
Type cve
Reporter NVD
Modified 2017-09-12T21:29:01

Description

Integer overflow in the terminal emulator in PuTTY before 0.66 allows remote attackers to cause a denial of service (memory corruption) or possibly execute arbitrary code via an ECH (erase characters) escape sequence with a large parameter value, which triggers a buffer underflow.