CVE-2015-5247

2016-04-14T15:59:00
ID CVE-2015-5247
Type cve
Reporter cve@mitre.org
Modified 2016-04-18T18:37:00

Description

The virStorageVolCreateXML API in libvirt 1.2.14 through 1.2.19 allows remote authenticated users with a read-write connection to cause a denial of service (libvirtd crash) by triggering a failed unlink after creating a volume on a root_squash NFS pool.