CVE-2015-5209

2017-08-29T15:29:00
ID CVE-2015-5209
Type cve
Reporter cve@mitre.org
Modified 2018-07-01T01:29:00

Description

Apache Struts 2.x before 2.3.24.1 allows remote attackers to manipulate Struts internals, alter user sessions, or affect container settings via vectors involving a top object.