CVE-2015-5170

2017-10-24T17:29:00
ID CVE-2015-5170
Type cve
Reporter cve@mitre.org
Modified 2017-11-13T17:21:00

Description

Cloud Foundry Runtime cf-release before 216, UAA before 2.5.2, and Pivotal Cloud Foundry (PCF) Elastic Runtime before 1.7.0 allow remote attackers to conduct cross-site request forgery (CSRF) attacks on PWS and log a user into an arbitrary account by leveraging lack of CSRF checks.