CVE-2015-5075

2015-09-29T15:59:03
ID CVE-2015-5075
Type cve
Reporter NVD
Modified 2018-10-09T15:57:26

Description

Cross-site request forgery (CSRF) vulnerability in X2Engine X2CRM before 5.2 allows remote attackers to hijack the authentication of administrators for requests that create an administrative account via a crafted request to index.php/users/create.