CVE-2015-4928

2015-11-08T22:59:00
ID CVE-2015-4928
Type cve
Reporter psirt@us.ibm.com
Modified 2016-12-07T18:15:00

Description

Apache Ambari before 2.1, as used in IBM Infosphere BigInsights 4.x before 4.1, includes cleartext passwords on a Configs screen, which allows physically proximate attackers to obtain sensitive information by reading password fields.