CVE-2015-4601

2016-05-16T10:59:00
ID CVE-2015-4601
Type cve
Reporter cve@mitre.org
Modified 2018-01-05T02:30:00

Description

PHP before 5.6.7 might allow remote attackers to cause a denial of service (application crash) or possibly execute arbitrary code via an unexpected data type, related to "type confusion" issues in (1) ext/soap/php_encoding.c, (2) ext/soap/php_http.c, and (3) ext/soap/soap.c, a different issue than CVE-2015-4600. <a href="http://cwe.mitre.org/data/definitions/843.html">Access of Resource Using Incompatible Type ('Type Confusion')</a>