Lucene search

K
cve[email protected]CVE-2015-4443
HistoryJul 15, 2015 - 2:59 p.m.

CVE-2015-4443

2015-07-1514:59:06
CWE-476
web.nvd.nist.gov
40
cve-2015-4443
adobe
reader
acrobat
windows
os x
null pointer dereference
denial of service
nvd

5 Medium

CVSS2

Attack Vector

NETWORK

Attack Complexity

LOW

Authentication

NONE

Confidentiality Impact

NONE

Integrity Impact

NONE

Availability Impact

PARTIAL

AV:N/AC:L/Au:N/C:N/I:N/A:P

6.4 Medium

AI Score

Confidence

Low

0.001 Low

EPSS

Percentile

47.8%

Adobe Reader and Acrobat 10.x before 10.1.15 and 11.x before 11.0.12, Acrobat and Acrobat Reader DC Classic before 2015.006.30060, and Acrobat and Acrobat Reader DC Continuous before 2015.008.20082 on Windows and OS X allow attackers to cause a denial of service (NULL pointer dereference) via unspecified vectors, a different vulnerability than CVE-2015-4444.

Affected configurations

NVD
Node
adobeacrobatRange10.010.1.15
OR
adobeacrobatRange11.0.011.0.12
OR
adobeacrobat_dcRange15.006.3003315.006.30060classic
OR
adobeacrobat_dcRange15.007.2003315.008.20082continuous
OR
adobeacrobat_readerRange10.010.1.15
OR
adobeacrobat_readerRange11.0.011.0.12
OR
adobeacrobat_reader_dcRange15.006.3003315.006.30060classic
OR
adobeacrobat_reader_dcRange15.007.2003315.008.20082continuous
AND
applemacosMatch-
OR
microsoftwindowsMatch-

5 Medium

CVSS2

Attack Vector

NETWORK

Attack Complexity

LOW

Authentication

NONE

Confidentiality Impact

NONE

Integrity Impact

NONE

Availability Impact

PARTIAL

AV:N/AC:L/Au:N/C:N/I:N/A:P

6.4 Medium

AI Score

Confidence

Low

0.001 Low

EPSS

Percentile

47.8%