CVE-2015-4409

2017-03-13T06:59:00
ID CVE-2015-4409
Type cve
Reporter cve@mitre.org
Modified 2017-03-14T12:57:00

Description

Buffer overflow on Hikvision NVR DS-76xxNI-E1/2 and DS-77xxxNI-E4 devices before 3.4.0 allows remote authenticated users to cause a denial of service (service interruption) via a crafted HTTP request, aka the SDK issue.