CVE-2015-4372

2015-06-15T14:59:00
ID CVE-2015-4372
Type cve
Reporter cve@mitre.org
Modified 2015-06-30T14:10:00

Description

Cross-site scripting (XSS) vulnerability in the Image Title module before 7.x-1.1 for Drupal allows remote authenticated users with certain permissions to inject arbitrary web script or HTML via unspecified vectors.