CVE-2015-4357

2015-06-15T14:59:00
ID CVE-2015-4357
Type cve
Reporter cve@mitre.org
Modified 2015-06-30T14:15:00

Description

Cross-site scripting (XSS) vulnerability in the Webform module before 6.x-3.22, 7.x-3.x before 7.x-3.22, and 7.x-4.x before 7.x-4.4 for Drupal allows remote authenticated users with certain permissions to inject arbitrary web script or HTML via a node title, which is used as the default title of a webform block.