CVE-2015-4185

2015-06-13T06:59:01
ID CVE-2015-4185
Type cve
Reporter NVD
Modified 2017-01-04T11:27:09

Description

The TCL interpreter in Cisco IOS 15.2 does not properly maintain the vty state, which allows local users to gain privileges by starting a session very soon after a TCL script execution, aka Bug ID CSCuq24202.