CVE-2015-4104

2015-06-03T16:59:07
ID CVE-2015-4104
Type cve
Reporter NVD
Modified 2017-11-14T21:29:07

Description

Xen 3.3.x through 4.5.x does not properly restrict access to PCI MSI mask bits, which allows local x86 HVM guest users to cause a denial of service (unexpected interrupt and host crash) via unspecified vectors.