CVE-2015-3804

2015-08-16T20:00:18
ID CVE-2015-3804
Type cve
Reporter NVD
Modified 2016-12-23T21:59:15

Description

FontParser in Apple iOS before 8.4.1 and OS X before 10.10.5 allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption and application crash) via a crafted font file, a different vulnerability than CVE-2015-5756 and CVE-2015-5775.