CVE-2015-3796

2015-08-16T20:00:10
ID CVE-2015-3796
Type cve
Reporter NVD
Modified 2017-09-15T21:29:02

Description

The TRE library in Libc in Apple iOS before 8.4.1 and OS X before 10.10.5 allows context-dependent attackers to execute arbitrary code or cause a denial of service (memory corruption and application crash) via a crafted regular expression, a different vulnerability than CVE-2015-3797 and CVE-2015-3798.