CVE-2015-3720

2015-07-03T02:00:00
ID CVE-2015-3720
Type cve
Reporter product-security@apple.com
Modified 2016-11-28T19:25:00

Description

The kernel in Apple OS X before 10.10.4 does not properly manage memory in kernel-extension APIs, which allows attackers to obtain sensitive memory-layout information via a crafted app.