CVE-2015-3717

2015-07-02T22:00:08
ID CVE-2015-3717
Type cve
Reporter NVD
Modified 2017-09-21T21:29:15

Description

Multiple buffer overflows in the printf functionality in SQLite, as used in Apple iOS before 8.4 and OS X before 10.10.4, allow remote attackers to execute arbitrary code or cause a denial of service (application crash) via unspecified vectors.