CVE-2015-3687

2015-07-02T21:59:42
ID CVE-2015-3687
Type cve
Reporter NVD
Modified 2017-09-21T21:29:13

Description

CoreText in Apple iOS before 8.4 and OS X before 10.10.4 allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via a crafted text file, a different vulnerability than CVE-2015-3685, CVE-2015-3686, CVE-2015-3688, and CVE-2015-3689.