CVE-2015-3349

2015-04-21T16:59:00
ID CVE-2015-3349
Type cve
Reporter cve@mitre.org
Modified 2016-12-06T03:00:00

Description

Multiple cross-site request forgery (CSRF) vulnerabilities in the Htaccess module before 7.x-2.3 for Drupal allow remote attackers to hijack the authentication of administrators for requests that (1) deploy or (2) delete an .htaccess file via unspecified vectors.