CVE-2015-3254

2017-06-16T22:29:00
ID CVE-2015-3254
Type cve
Reporter cve@mitre.org
Modified 2018-01-05T02:30:00

Description

The client libraries in Apache Thrift before 0.9.3 might allow remote authenticated users to cause a denial of service (infinite recursion) via vectors involving the skip function.