CVE-2015-3227

2015-07-26T18:59:06
ID CVE-2015-3227
Type cve
Reporter NVD
Modified 2017-09-15T21:29:02

Description

The (1) jdom.rb and (2) rexml.rb components in Active Support in Ruby on Rails before 4.1.11 and 4.2.x before 4.2.2, when JDOM or REXML is enabled, allow remote attackers to cause a denial of service (SystemStackError) via a large XML document depth.