CVE-2015-3225

2015-07-26T18:59:04
ID CVE-2015-3225
Type cve
Reporter NVD
Modified 2016-12-23T21:59:11

Description

lib/rack/utils.rb in Rack before 1.5.4 and 1.6.x before 1.6.2, as used with Ruby on Rails 3.x and 4.x and other products, allows remote attackers to cause a denial of service (SystemStackError) via a request with a large parameter depth.