CVE-2015-3179

2015-06-01T15:59:22
ID CVE-2015-3179
Type cve
Reporter NVD
Modified 2016-12-30T21:59:28

Description

login/confirm.php in Moodle through 2.5.9, 2.6.x before 2.6.11, 2.7.x before 2.7.8, and 2.8.x before 2.8.6 allows remote authenticated users to bypass intended login restrictions by leveraging access to an unconfirmed suspended account.