CVE-2015-3178

2015-06-01T15:59:21
ID CVE-2015-3178
Type cve
Reporter NVD
Modified 2016-12-30T21:59:28

Description

Cross-site scripting (XSS) vulnerability in the external_format_text function in lib/externallib.php in Moodle through 2.5.9, 2.6.x before 2.6.11, 2.7.x before 2.7.8, and 2.8.x before 2.8.6 allows remote authenticated users to inject arbitrary web script or HTML into an external application via a crafted string that is visible to web services.