CVE-2015-2981

2018-01-12T17:29:00
ID CVE-2015-2981
Type cve
Reporter cve@mitre.org
Modified 2018-02-01T20:40:00

Description

The Yodobashi App for Android 1.2.1.0 and earlier does not verify X.509 certificates from SSL servers, which allows man-in-the-middle attackers to spoof servers and obtain sensitive information via a crafted certificate.