CVE-2015-2933

2015-04-13T14:59:00
ID CVE-2015-2933
Type cve
Reporter cve@mitre.org
Modified 2016-12-07T18:10:00

Description

Cross-site scripting (XSS) vulnerability in the Html class in MediaWiki before 1.19.24, 1.2x before 1.23.9, and 1.24.x before 1.24.2 allows remote attackers to inject arbitrary web script or HTML via a LanguageConverter substitution string when using a language variant.