CVE-2015-2870

2015-08-01T01:59:00
ID CVE-2015-2870
Type cve
Reporter cve@mitre.org
Modified 2015-08-03T18:37:00

Description

Cross-site scripting (XSS) vulnerability on Chiyu BF-630, BF-630W, and BF-660C fingerprint access-control devices allows remote attackers to inject arbitrary web script or HTML via a SCRIPT element.