Lucene search

K
cve[email protected]CVE-2015-2635
HistoryJul 16, 2015 - 10:59 a.m.

CVE-2015-2635

2015-07-1610:59:56
web.nvd.nist.gov
27
cve-2015-2635
oracle
data integrator
oracle fusion middleware
nvd
vulnerability
confidentiality
integrity
availability
remote attack

CVSS2

6.8

Attack Vector

NETWORK

Attack Complexity

MEDIUM

Authentication

NONE

Confidentiality Impact

PARTIAL

Integrity Impact

PARTIAL

Availability Impact

PARTIAL

AV:N/AC:M/Au:N/C:P/I:P/A:P

AI Score

5.7

Confidence

Low

EPSS

0.786

Percentile

98.3%

Unspecified vulnerability in the Oracle Data Integrator component in Oracle Fusion Middleware 11.1.1.3.0 allows remote attackers to affect confidentiality, integrity, and availability via unknown vectors related to Data Quality based on Trillium, a different vulnerability than CVE-2015-0443, CVE-2015-0444, CVE-2015-0445, CVE-2015-0446, CVE-2015-2634, CVE-2015-2636, CVE-2015-4758, and CVE-2015-4759.

Affected configurations

NVD
Node
oraclefusion_middlewareMatch11.1.1.3.0

CVSS2

6.8

Attack Vector

NETWORK

Attack Complexity

MEDIUM

Authentication

NONE

Confidentiality Impact

PARTIAL

Integrity Impact

PARTIAL

Availability Impact

PARTIAL

AV:N/AC:M/Au:N/C:P/I:P/A:P

AI Score

5.7

Confidence

Low

EPSS

0.786

Percentile

98.3%