CVE-2015-2560

2017-08-02T15:29:00
ID CVE-2015-2560
Type cve
Reporter NVD
Modified 2018-10-09T15:56:17

Description

Manage Engine Desktop Central 9 before build 90135 allows remote attackers to change passwords of users with the Administrator role via an addOrModifyUser operation to servlets/DCOperationsServlet.