CVE-2015-2334

2015-03-18T10:59:03
ID CVE-2015-2334
Type cve
Reporter NVD
Modified 2016-12-02T22:04:54

Description

Cross-site request forgery (CSRF) vulnerability in the Admin Control Panel (ACP) login in MyBB (aka MyBulletinBoard) before 1.8.4 allows remote attackers to hijack the authentication of unspecified victims via unknown vectors.