CVE-2015-2295

2015-04-10T15:00:00
ID CVE-2015-2295
Type cve
Reporter cve@mitre.org
Modified 2019-05-30T14:57:00

Description

Cross-site request forgery (CSRF) vulnerability in system_firmware_restorefullbackup.php in the WebGUI in pfSense before 2.2.1 allows remote attackers to hijack the authentication of administrators for requests that delete arbitrary files via the deletefile parameter.