CVE-2015-2269

2015-06-01T15:59:12
ID CVE-2015-2269
Type cve
Reporter NVD
Modified 2015-06-02T14:04:13

Description

Multiple cross-site scripting (XSS) vulnerabilities in lib/javascript-static.js in Moodle through 2.5.9, 2.6.x before 2.6.9, 2.7.x before 2.7.6, and 2.8.x before 2.8.4 allow remote authenticated users to inject arbitrary web script or HTML via a (1) alt or (2) title attribute in an IMG element.