CVE-2015-2267

2015-06-01T19:59:00
ID CVE-2015-2267
Type cve
Reporter cve@mitre.org
Modified 2015-06-02T17:58:00

Description

mdeploy.php in Moodle through 2.5.9, 2.6.x before 2.6.9, 2.7.x before 2.7.6, and 2.8.x before 2.8.4 allows remote authenticated users to bypass intended access restrictions and extract archives to arbitrary directories via a crafted dataroot value.